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O
ut of sight, out of mind�that�s the
term most sceptics might use to
describe wireless networks. But with
the market for wireless communica-

tion booming, wireless technology is now
capable of reaching just about every corner
of the earth. With new developments in the
wireless arena, the tried and tested cabled
LAN is beginning to take a backseat. As
thousands of people exchange information
through cellular phones, pagers and other

wireless devices every day, it�s not surpris-
ing that wireless technology is making
inroads into the field of personal as well as
business computing. 

With the growth of digital networking
technologies that enable the transfer of
data at higher speeds, the foundation has
been laid for wireless digital data transfer.
Today, almost all organisations, small or
big, share information over the digital net-
work. But the problem with such net-
works is that all the points in the network
are hard wired. On the other hand, with

wireless networks you get the advantage
of immense mobility. Now network users
can move around anywhere even as they
are still connected to the LAN. 

An important feature of wireless LAN is
that it can be used independently of a wired
network. This means that multiple com-
puters can easily be linked without the
need for an extended cabled network. Take
the case of a client servicing person in an
ad agency. He might constantly be shuttling
between the client�s office and his own
office, and may often be managing data at
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both ends. Now suppose he has a laptop
with a wireless client adapter, and both the
client�s office and his office use wireless
networks. Then, when he walks into a
room that has devices and other computers
running wireless LAN, a connection with
these devices can be immediately estab-
lished and data transfer can take place.
Thus, he doesn�t have to worry about car-
rying a floppy or CD along for data trans-
fers. As you can imagine, the flexibility
offered by wireless LAN is immense. 

One can visualise this without too
much difficulty if you consider a meeting
in which employees use computers with
wireless connectivity without any cum-
bersome wires running between any of
the computers. This �ad hoc� network can
be brought up and torn down in a very

short time as needed, either around the
conference table and/or over a larger area. 

The wires in wireless 
One of the technologies proposed for
achieving wireless and mobile LAN was
that of using mobile IP addresses (for more
details, see story, �Seamless Connectivity�,
CHIP, September 2000). In 1990, the IEEE
802 standards group for networking set
up a specific group to develop a wireless
LAN standard similar to the Ethernet
standard. On June 26, 1997, the IEEE
802.11 Wireless LAN Standard Commit-
tee approved the IEEE 802.11 specifica-
tion. This step was of great importance as
it provided the industry with a clear-cut
specification for new products and com-
ponents. This specification basically cov-
ers three aspects: FHSS (Frequency
Hopping Spread Spectrum), DSSS (Direct
Sequence Spread Spectrum) and IR
(Infrared) physical layers. While the IR-
based wireless system uses the invisible
part of light, the Spread Spectrum (SS)
systems basically use radio frequencies
(RF) and the advantage is that they can
coexist with other radio systems. In an SS
system, the bandwidth used to transmit
the signal is much greater than what is
actually required. 

DSSS vs FHSS
Initially the technology used for achieving
a wireless LAN revolved around DSSS tech-
nology as it uses similar equipment as that
used in the direct satellite broadcast indus-
try. But as the technology advanced, FHSS
became more popular and it became the
industry standard by 1998. 

In the DSSS methodology, a given sig-
nal at a given frequency is taken and
spread across a band of frequencies where
the central frequency is the original sig-
nal. A spreading code is applied to the
transmitted signal to generate the spread
signal. The spreading algorithm, which is
the key, changes with time. This gives
robustness to this system and when the
ratio between the original signal band-
width and the spread signal bandwidth is
very large, the system offers great immu-
nity to interference. Because the band-
width is much wider than the minimum
required, the amount of energy transmit-
ted per specific frequency is very low. As
a result, the signal does not interfere with
the activity of other systems� receivers in
the same area. This ensures smooth flow
of data and it�s also difficult to jam this
data. Since the message may be present

on different frequencies, it can be recov-
ered from here in case of an error. How-
ever, in actual conditions of wireless LAN,
where the bandwidth is limited (DSSS sys-
tems have to be able to receive the energy
present in their �working band� which is
about 20 MHz), the ratio of the spreading
gets limited and therefore you don�t get
the best resistance against interference. 

FHSS is much simpler in operation.
Here, the data is sent through channels
for a very short period but at a speed of
more than 1 Mbps. Thus, a small fraction
of data is transferred in bursts in a very
short period of time. The data is trans-
ferred at a frequency which remains con-
stant for a very small time and is then
shifted to another frequency. The
sequence of the frequency is determined
randomly, which means the codes are
repeated after a long time�typically after
65,000 unique codes. This makes this sys-
tem very stable against interception and
interference, especially since there is no
�spreading ratio�. But the level of interfer-
ence also depends on the hardware filter
that is used to reduce the interference.

Configuring networks
According to the IEEE proposal, there are
two ways to configure a network, either as
an ad hoc workgroup or an infrastructure
work group. In an ad hoc network, usual-
ly every node can communicate with all
other nodes as there is no fixed point in
the network. This can be helpful if you are
having a meeting of top executives. All the
executives can get their laptops or hand-
held computing devices with their wire-
less ports to the meeting point, and be
immediately connected to each other. Of
course, in such a network, one machine
acts as a master and the rest are config-
ured as slaves. There are even special algo-
rithms that operate for this wireless
network to ensure identification of nodes
and broadcast. 

In an infrastructure workgroup, you
have the fundamental building block of
802.11 wireless network structure, the
architecture cell, known as Basic Service
Set (BSS). The BSS has one or two wire-
less stations and a base station known as
the Access Point (AP). All these stations
communicate using the common MAC
protocol (Medium Access Controller pro-
tocol, which is equivalent to the network
card in a wired connection). You can also
form a distribution system by connecting
the access points together using Ethernet
or other wireless protocols.

Illustration: Mahesh Benkar
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The wired data
Apart from the actual topology for a wire-
less network, there�s also the question of
data transfer to be addressed. Vital ques-
tions that immediately spring up are those
related to the range over which a wireless
network can be spread and secondly, the
speed of transfer. Other considerations
also include the interference or deteriora-
tion that the data faces. 

The user density as also the expand-
ability of the network is to a large extent
determined by the capability of each node
to counter interference. As mentioned
before, a wireless network may be formed
by using either radio frequency (RF) or
Infra Red (IR).

The RF system is used normally in
cases where the communication has to
take place over long distances and all the
points are not in the line of sight. RF sig-
nals can even travel through solid objects
such as walls, so networking is possible
even where there is no direct contact.
Because of the SS modulation system used
by the RF system, it can operate in the
license free portion of the spectrum called
the ISM (industrial, scientific and med-
ical) band. 

The license free bands place a limit on
the broadcast power of any transmitter.
Work on this technique started as early
as World War II. In this technique, the
signal appears to be noise in the band,
and therefore is difficult to find and jam.
This technique modifies itself well to the
operating conditions of the Wireless
LAN, and also provides for security of
the data being transferred. Although
there are several bands available for the

transfer of data, the most commonly
used band is between the range 902-928
MHz, 2.4-2.5 GHz and 5.7-5.8 GHz. Even
out of these, the 2.4-2.5 GHz is most pop-
ular as it is available for use in most
countries. The 900 MHz bandwidth, on
the other hand, is right now available
only in the US.

An IR-based wireless system uses the
invisible part of light. It is used normally
where the computers are within line of
sight and distances between systems is not
more than 3 feet. 

Unlike RF systems, IR cannot pene-
trate through solid materials, and there is
signal deterioration even due to glass. So,
one cannot actually imagine a wireless
LAN with IR, but this is quite useful if
you consider mobile devices or PDAs
with docking stations within a range of 3
feet. In such systems you get speeds up to
1 Mbps when the distance between the
host and the remote machine is less than
2 feet.

Wireless LAN is capable of operating
at speeds in the range of 1-2 Mbps
depending on the actual configuration of
the network. Initially, the speed of the net-
work, as specified by IEEE, suggested that
the wireless network would have a
throughput that would be five-10 times
less then a wired network. 

But when actual data transfers had
taken place it was not as slow as the raw
figures suggested compared to wired net-
works. 

In FHSS, transfer rates are limited to
just 2 Mbps while in DSSS, transfer rates
are closer to that of Ethernet at 10 Mbps.
DSSS thus has an advantage over an

FHSS system due to continuous data
transmission, but has higher susceptibil-
ity to interference and also generates
more interference.

The range of a wireless LAN largely
depends on the type and placement of
the antennae and the environment in
which the system is operating. Using
multiple antennae, which are physically
separated from each other, is a common
practice to improve the range of the wire-
less LAN. This is because the radio waves
will be frequently reflecting from build-
ings, trees and other opaque objects.

Large antennae placed at a height
above the ground will have a better range
than an antenna that is low lying. The
environment also plays a great role in the
range. If the two communicating stations
are within line of sight of each other, the
range definitely improves.

The wireless world
With the promise of truly wireless com-
munication, the possible uses and appli-
cations of wireless LAN are virtually
limitless. Also, since there are many
devices available today (such as Apple�s
AirPort network) that use this technology,
there�s greater likelihood of its wide-
spread implementation. 
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In Spread Spectrum (fig 1), a radio is required to distribute the signal across the entire spectrum and cannot remain stable at a single frequency. The signals appear as noise in the band.   
Direct Sequence Spread Spectrum (fig 2) takes a signal at a given frequency and spreads it across a band of frequencies where the central frequency is the original signal. 
Frequency Hopping Spread Spectrum (fig 3) is based on the use of a signal at a given frequency that is constant for a small amount of time and then moves to a new frequency.

Wireless Technology based on Radio Frequency

wwwwww..nnddccllaann..ccoomm//WWiirreelleessss//wwiirreelleessss..hhttmm
Detailed aspects of wireless communication
wwwwww..iieeeeee..oorrgg
The page for standards relating to all net-
working components and technologies

Infographic:Jaya Shetty
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IIt�s a bandwidth hungry Internet world,
and people out there are trying to
implement the best technology that
can squeeze in more bytes. Especially

when it comes to streaming video and
audio applications, resource management
of bandwidth can increase speeds to a
great extent, and that�s where the different
technologies come in.

Traditional network transfers take
place using unicast protocols. Unicast
refers to communication where data is
sent from one single point or source to
another specified destination or point. In
such a scenario, there is still only one

sender and one receiver. The TCP suite
(http, ftp, telnet, etc), which operates over
the Internet, uses unicast. Unicast routers
perform the task of transferring data from
a local area network to a wide area net-
work. So, if a particular node wants to
send the same data to many destinations,
it has to repeat the transfer that many
times. Now, suppose that you are in a con-
ference with five people. If you had to
send data to all the recipients in a unicast
fashion, you would have to send the same
data five times. This would obviously
increase the bandwidth requirements.

On the other hand you have broadcast
and multicast technologies. In broadcast
communication, data is sent from one

point to all the other points in the net-
work. In this case there is just one sender,
but the information is sent to all connect-
ed receivers in the network. So, if we take
the previous conference example, many
of these receivers will not be interested in
the conference, but they will receive the
data anyway. This also results in the
wastage of bandwidth. Normally, the
routers between one subnet and another
subnet will not let broadcast packets pass
through. Subnet refers to the portions of
the network that share a common address
segment.

Multicast technology, on the other
hand, allows for data to be sent from one
or more points to a specific set of other

nsight  Network Computing

The backBone 
of ContenT

Thinking about videoconferencing or other bandwidth sapping applications? Unless you have been implementing 
multicasting backbone networks, you better think again
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points. So, there may be many senders as also many receivers.
Again, unlike unicast, the data is not repeatedly sent to all the
nodes. Rather, one copy of the data gets sent to all the receivers
(or routers) from where it goes to the multiple receivers (see info-
graphic, �How Networks Transmit�). 

Multicast data is therefore quite useful when information is
sent from a single point to multiple recipients. For instance, take
a video server which is used to telecast television programmes in
multiple channels over the network. If the server were to send the
same programme over and over again to multiple recipients, then
even high bandwidth networks would find themselves starved of
capacity.

Currently, experiments are underway with multicast backbone
(or MBone), which runs over the Internet using IP Multicast (IP
Multicast basically allows you to send data from one source to
many destinations in networks using the TCP/IP suite).

MBone architecture
The MBone architecture, apart from using the IP Multicast Proto-
col, also makes use of �tunnels�. The MBone network basically
consists of different �islands� which support multicasting. Each
island will have one computer or router which has the ability to
encapsulate and re-capsulate multicast packets. These routers are
connected to each other via unicast tunnels. The routers of the
Internet segment are not aware of the multicast IP packets they are
carrying since these packets are encapsulated within normal IP
packets. This system of encapsulating or hiding multicast pack-
ets inside a standard unicast packet so that it can move over a
unicast router is known as tunnelling. When this encapsulated
packet reaches a multicast router (or mrouter), the packet is taken
out and then distributed to the intended receivers as required or
re-encapsulated to be sent to other mrouters. These mrouters can
be ready-to-multicast routers or even computers dedicated to han-
dle multicasting with appropriate software support which work
in concurrence with the existing standard unicast routers.

Given that MBone works over the same Internet network and
the media (cables, routers, etc) are also the same, it is also termed
as a virtual network.

Multicast works with Class D of IP addresses, that is, address-
es from 224.0.0.0 to 239.255.255.255, which have been reserved.
All mrouters will have an IP address from these reserved slots. In
MBone, a sender does not know who all will be receiving the pack-
et. So, it is up to the receiver to ensure that it is a part of the mul-
ticast address group. If a computer or node wants to receive
packets with multicast addresses, it issues an Internet Group Man-
agement Protocol (IGMP) request. As a result, the mrouter for that
node will inform the other routers that such multicast packets
will also have to be delivered to it. 

Basically, a client who wishes to send a multicast packet will
place it over the local network. This packet will be picked up by the
mrouter for that local network. Then based on the addresses the
mrouter has, it will decide through which tunnels the multicast
packet must travel. As it passes through the tunnel, it passes other
mrouters which pick up the packet. If there are any clients in the
mrouters� network who want to receive such packets, the mrouter
will deliver it to that network. Also, the mrouter will forward the
packet through tunnels to the next mrouter on its address list.

Initially, when there were not many mrouters using MBone,
the packets used to travel to each router. With increasing users,
there was a slight trimming of this list. Now, if an mrouter receives
a packet for which it does not have any clients in the subnet or it

1/2 page Ver.Ad
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has no tunnels to forward to, it drops the packet and also sends
a signal ahead that it no longer wants to receive packets with that
address. Again, when a client joins a particular address group,
the mrouter for that client sends a signal that it now wants to
receive packets with that address.

The benefits of using MBone or a multicast network are
immense. For starters, many servers do not have to bother about
sending data to many recipients, thus reducing the load on
sequential unicast sessions. You can send information across to
many people at the same time and, therefore an MBone network
is quite useful for content or streaming media. The bandwidth
saved can be used effectively for many services that would other-

wise have clogged the network. Multicast is quite useful for dis-
tributed applications and optimises performance to a great extent.
There are a number of audio and video applications that can make
use of the multicast technology. It makes it possible to have video
and audio channels, videoconferencing, distance learning, kiosks,
multimedia books or multimedia mail on a wider scale than
before. For example, MBone is used for transmitting data from
NASA�s space shuttles. Another use of MBone is seen for corpo-
rates who can send software updates at a go or transfer huge data-
bases across branches, instead of sending them one by one.

Presently, multicasting does have industry and vendor support
and the cost of changing over to a multicast network isn�t much if
your network equipment has been purchased recently. Yet, there
are bottlenecks, bugs and problems as the experimental MBone is
being put to more widespread use, but it does carry with it the
promise of many useful applications over the Internet. 

How Networks Transmit Content

As can be seen from the infographic, in a unicast environment (black arrow) the packets are
delivered one-by-one to all the nodes. In a broadcast environment (green arrow), the packets
pass from one node to another and thus reach all the nodes. In multicasting, on the other
hand, the packets go through tunnels to mrouters which then transmit the packets to only
those nodes that have requested for the specific data

1/2 page Ver.AdUnicast
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Virus in E-mail
I received an e-mail with a Fix2001.exe attachment,
which even my anti-virus software allowed. After a few
days I got an error message, titled Fix2001 that reads
�Illegal Operation�. Even though I have deleted the exe
file, the error message doesn�t close, so I have to
restart the computer. I am also facing problems while
working with Outlook and IE 5.
RRaavvii
Via e-mail

This is a worm named I-Worm.Fix-
2001 which spreads through the Internet.
The worm functions only in a Windows
9x environment. It installs itself into the
system and hooks into Windows� Inter-
net-access functions. 

It retrieves e-mail addresses from the
default mail client and sends copies of
itself to them along with a message writ-
ten in two languages, English and Span-
ish. When executed, the 12 KB file copies
itself to the Windows\System folder. It cre-
ates a command in the Run registry key
to launch itself every time Windows
starts.

The worm has a very dangerous pay-
load that is activated in case the text string
in the worm�s body is patched or cor-
rupted (which is possible because the
worm is transferred via Internet chan-
nels). In this case the worm overwrites the
C:\Command.com file with a DOS trojan that
erases all data on the hard drive the next
time the computer boots. 

To remove the worm, first search for a
file named Fix2001.exe and delete it.
Then open the Registry Editor and navi-
gate to HKEY_LOCAL_MACHINE\Software\
Microsoft\Windows\CurrentVersion\Run\. If there is
a value labeled Fix2001, delete it. Close all
windows and restart. 

Missing System Files
I have a Windows 98 system and every time I shut-
down or start my computer, I get an error message
that says that some system files have been replace d
with older versions. The file C:\Windows\System\D

deml.dll is listed as the missing file. Please provide a
solution for this.
NNaallllaakkkkaann
Via e-mail

This problem occurs if a program
you install replaces a system file on your
computer but does not properly update
the system file information stored on
your computer or in your registry. To rec-
tify this, rename the Ddeml.dll file in the
Windows\System folder to a .xxx file exten-
sion. Extract the Ddeml.dll file from your
original Windows 98 disks or CD-ROM
to the Windows\System folder. To do this, in
Windows 98, navigate to Start > Programs
> Accessories > System Tools > System Informa-
tion > Tools > System File Checker or simply
run sfc.exe from the Run command in Start
menu. Select Extract one file from installation disk
and enter the filename you want to
extract. The file you extracted should be
in the Windows\Sysbckup folder. Now restart
your computer.

If this doesn�t work, then you have to
register the Ddeml.dll file in the system
registry. For this, click Start > Run, type
regsvr32 c:\windows\system\ddeml.dll and click
OK: . You will receive a message confirm-
ing that the registration process was suc-
cessful. Restart your computer.

Password Protecting Outlook
Express
When I open the address book it asks for my password
but after I close the program and open Outlook Express,
it opens without asking for my password. How do I
ensure that it asks for a password each time?
SSaauurraabbhh
Via e-mail

When you open the address book
directly from Start > Programs > Accessories
> Address Book, you will be asked for a
password for the particular identity.
When you close the Address Book, Out-
look Express still considers that identity
as the current identity. Now, if you open

Outlook Express, it logs on to the same
identity. To avoid this, you need to log off
when you exit the Address Book. In the
Address Book, go to File > Identities, select
Log Off Current Identity and click OK. Now if
you open Outlook Express, you will be
prompted for a password.

Error Exporting Messages
from Outlook Express
When I export my messages from Outlook Express (ver-
sion 4.0) from File Menu > Export > Messages, I get
an error message which reads: �The export could not
be performed. An error occurred while initializing
MAPI�. However, the address book is being exported
properly without any errors.
RRaahhuull
Via E-mail

This can happen if you configure
Outlook Express as the default Messag-
ing Application Programming Interface
(MAPI) client. To work around this prob-
lem, restart your computer and start
Outlook Express. Go to Tools > Options.
Under the General tab, clear the Make Out-
look Express my default Simple MAPI client check
box and click Apply. Click OK when you
receive the prompt, The Simple MAPI client has
been changed. You may need to restart your machine
for the change to take effect.

Quit Outlook Express and restart
your computer. You should now be able
to import or export messages without
any hassles.

Corrupt user profile, damaged registry, missing system files, error in
Yahoo! Messenger�s voice chat, cluttered desktop, display troubles... 
solutions to these and other problems 

Log off identities before quitting Outlook
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Offline Browsing
Is there a way to delete temporary Internet files and
still keep files saved for offline browsing? Will it make
a difference to system performance if I keep a large
space on the hard disk, say 500 MB, for temporary
Internet files? Can I copy my Favorites from another
computer to mine?
AAffttaabb
Via e-mail

In Internet Explorer, go to Tools > Inter-
net Options. Under Temporary Internet Files, click
on Delete Files. Here, it will ask you if you
would like to delete the offline content
also. Uncheck this box and click OK.

If you assign a space of around 500 MB
for temporary Internet files, there would
be a slight decrease in system perform-
ance as Internet Explorer will slow down
while indexing and searching through the
temporary Internet files. IE�s caching algo-
rithm is not very efficient either so such a
large cache would be mostly wasted. Try
a maximum cache size of 100 MB, or use
third party software such as Netsonic.

You can copy files from the Favorites
folder (in the C:\Windows directory) of one
PC to another using a floppy. You can
even copy the entire Favorites folder. A bet-
ter option would be to upload the files on
some online bookmark site from where
you can share the Favorites folder and make
it available offline with the help of your
browser. You could try the services pro-
vided by www.myhq.com, www.syncit.com or
www.iharvest.com.

Cleaning Up the Desktop
When we right-click on the taskbar, we can create the
desktop as a toolbar so that all desktop items come to
the taskbar. But the files on the desktop still remain.
Is there a way to remove these items so that the desk-
top is clean?
MMuutthhuu  KKrriisshhnnaann
Via e-mail

A simple solution to the problem
would be using Active Desktop. Go to Start
> Settings > Active Desktop > View as a Web Page.
Right-click on Desktop, go to Properties >
Effects. Click on Hide Icons when viewed as Web
Page. This will hide all icons on the desk-
top but it ends up using a lot of memory.

Another, riskier but more efficient,
way to do this involves editing the reg-
istry. Back up the registry before you
make any changes. In Start > Run type reged-
it and click OK. In the Windows Registry
that opens, navigate to HKEY_CURRENT_USER\
Software\Microsoft\Windows\CurrentVersion\Poli-
cies\Explorer and right-click in the right

pane. Click on New > Dword value and name
the value NoDesktop. Double-click this value
and in Value Data, change the value from 0
to 1; click OK. Exit the registry and restart
Windows. You will not see the icons on
the desktop, but will be able to see them
on the taskbar. To get the icons back,
change the value back to 0 and restart the
machine. Note that you will not be able to
view the desktop properties when you
right-click, nor will you be able to autorun
CDs.

An Unfit Display
I tried installing Red Hat Linux 6.0 from the CHIP CD.
The installation was successful but when the X window
system started, the display was huge. I have a 14-inch
Microtek monitor and the display spills out of the
bounds of my monitor screen. How can I correct this?
VViippaann
Via e-mail

The problem could either be because
your graphics card is not supported
under Linux, or because X window sys-
tem is not configured properly. You
should find your video card model and
manufacturer, and look for drivers on the
Internet at either the manufacturer�s Web
site or driver repositories around the
world. You can download the latest
Xfree86-SVGA file, which is available at

ftp://rpmfind.net/linux/caldera/LTP/col/install/RPMS/
XFree86-SVGA-3.3.6-6.i386.rpm. 

If you have the right drivers then the
problem is because you have not con-
figured X window system properly. Log
in as root, type setup at the terminal, and
press Enter. Go to Xconfiguration and press
Enter. Linux will either detect your card
or will ask you to configure it. If it does
not detect your card, choose Custom. You
should know your monitor�s refresh
rate, which can be obtained from the
monitor�s manual. Otherwise, use a
refresh rate of 60 Hz, which is support-
ed by most monitors. Using a trial-and-
error method, you can find the best
resolution for your PC. Choose a higher
resolution, which should take care of
your problem.

Corrupt User Profile
My Netscape Communicator sometimes shows a mes-
sage that reads: �This program has performed an ille-
gal operation and will be shut down�. When I click on
Details, it reads: �Netscape caused an invalid page
fault in module KERNEL 32.DLL at 0167: bff9db61�.
The browser continues to work but this message
remains on the screen even after I click on Close. The
only way I can get rid of this message is by restarting
the machine. Can you help me solve this problem?
SS..CC..  JJeesswwaall,,
Via e-mail

The likely cause of the error message is
a corrupt User profile. To create a new user
profile, shut down Communicator. Go to
Start > Programs > Netscape Communicator > Util-
ities > User Profile Manager and create a new
profile using the exact mail server settings
as in your old profile. Make sure to give a
different name to the new profile so that it
doesn�t overwrite your old profile. Check
to make sure that the new profile is 
working, and then shut down Communi-
cator.

In Windows Explorer, navigate to
C:\Program Files\Netscape\Users\. Go to the old

Configure X using setup Creating a new Netscape Profile

Change registry settings
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profile name and copy the Mail folder, the
News folder, the bookmark.htm file, the
abook.nab file, and any .na2 files into the
new profile directory. Check to make sure
that everything is working and then go
back to the User Profile Manager to delete
your old profile.

If you still get �illegal operation� mes-
sages, you may have a corrupt plugin fold-
er. Go to C:\Program Files\Netscape\Communicator
\Program and rename the plugins folder as
oldplug. This should solve the problem.

Damaged Registry
I have a system running on Windows 95. During boot-
up I get the following message: �The registry could not
be loaded. There is not enough memory or the registry
is corrupt. Some devices may not be available.� After
this the computer boots into Windows. Although I do not
have a problem with any device, unlike in Windows 98,
there is no program such as scanreg.exe in Windows
95. Even after reinstalling, I still get the same message,
but have not come across any non-working device or

any other problem within Windows. Please help.
AAmmrriisshh  KKeellkkaarr
Via e-mail

The error message occurs because the
registry is damaged. To fix it, when you
start the computer, hold down the Shift key
when you see the wallpaper of your desktop
until all disk activity stops. This will ensure
that Win95 skips the startup folder.

After Windows has finished booting,
shutdown immediately. Restart the com-
puter and bring up Win95 again. The
error message should be gone now. Run
RegClean 4.1, as a precaution.

If this does not fix the problem, restart
your PC and keep the F8 key pressed dur-
ing the startup sequence. When you get
the boot menu, select Command Prompt
Only mode. At the C: prompt, type the
command, cd windows and press Enter.
Now type the following commands, and
press Enter after each command:

attrib -h -r -s system.*
copy system.dat system.bak
copy system.da0 system.dat
attrib -h -r -s user.*
copy user.dat user.bak
copy user.da0 user.dat
attrib +h +r +s system.*
attrib +h +r +s user.*
These commands overwrite corrupt

files with the working version of the same
file. Restart your machine. Windows 95
should now be able to load without any
error messages.

Trouble with Voice Chat in
Yahoo! Messenger
When I try to use voice chat in Yahoo! Messenger, I get
the following error message: Your computer does not
support the required audio compression format. How
can I rectify the error?
DDeeeeppaakk
Via E-mail

If Yahoo! Messenger isn�t able to
locate the DSP Group TrueSpeech audio
compression (Codec) software on your
computer, then you get this error. To
install/enable this Codec, go to Start > Set-
tings > Control Panel > Multimedia. Now, click
on the Advanced tab. Click on the plus sym-
bol next to Audio Compression Codecs to
expand the list of installed Codecs.

If DSP Group TrueSpeech Audio
Codec is not displayed, it needs to be
installed. You will need your Windows
setup CD for this. Open Control Panel > Add
New Hardware icon. Click the Next button.
When you are prompted whether to
search for new hardware, select No and
press Next. Select sound, video, and game
controllers from the Hardware type and
press Next. Select DSP Group from the
Manufacturers list and TrueSpeech Soft-
ware Codec from the Models list, then
press Next and click Finish. Restart Win-
dows for the effects to take place.

If you still face the error or the DSP
Group TrueSpeech Audio Codec is listed
in the Multimedia tab, select DSP Group True
Speech Audio Codec from the audio compres-
sion Codecs list and click Properties. Click
Use this audio Codec and click OK. That
should solve the problem. 

Bring your queries 
and problems to

www.drchip.com

DO YOU NEED HELP?

Virus, Worm or Trojan?
The W95/Dengue virus has infected my computer. I
cannot remove it because McAfee 4.03 does not
detect it. I cannot access anti-virus Web sites such
as Symantec and McAfee for updates. How do I
remove this virus?
MMaayyuurr
Via e-mail

This is a new virus named MTX
(W95.MTX). It is part virus, part worm
and part backdoor Trojan. It arrives as
an e-mail with no subject line or text
body but includes one of several ran-
domly chosen attachments. A user must
double-click on the attachment to infect
the system. 

The virus and worm do no damage to
the infected computer, but the Trojan
opens port 1137 and has the potential
to download destructive programs.
MTX ranks 4 on the ZDNet virus meter
but flaws in its execution have so far
limited its spread. 
The flaw causes Windows to prompt

the user with an error
message each time MTX
tries to access the Inter-
net. (For more detail on the
virus, see Pulse, November
2000) 
One way to deal with this
virus is to delete the infect-
ed files. Restart the com-
puter into DOS-mode and
delete dropped files
(mtx_.exe, ie_pack.exe
and win32.dll in \Windows
directory). Replace the
infected files from backup

at the DOS prompt.
You can also install the latest Outlook

Express patch from
f t p : / / f t p . m i c r o s o f t . c o m / p e r o p s y s / I E / I E -
Public/Fixes/usa/Eyedog-fix/x86/q240308.exe

Also, install the latest update of any
anti-virus package. Symantec, AVG and
McAfee are some which have the MTX
fix.

One kind of MTX attachment
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Personal Information Manager (PIM) software offer a convenient way to store your contact lists,
schedules, ToDo lists, etc. And if you are on the move, you can access your lists through 

some Web-based PIMs. Let�s take a look at how to best utilise these PIMs

DESKTOP-BASED PIMS  
Outlook 2000
Making appointments ................................90
Setting free appointments..........................90
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Using colour schemes for Tasks ................90
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Shortcuts for Outlook ................................91
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Capturing Web page contents ....................91
Filtering data ............................................91
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Adding new names ....................................92
Setting appointments ................................92
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Adjusting your window ..............................93
Calculating the number 
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Loading files automatically ........................94
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Entering multiple contacts ........................94
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NET-BASED PIMS
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At your Fingert ips
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OUTLOOK 2000
Outlook 2000 is one of the most popular personal
information managers available today. It comes
along with Office 2000, and offers many features.

Making appointments
While the usual way to make an
appointment in Outlook 2000 is
through the File > New > New Appoint-
ment menu, a better method is to use

the Calendar. Just open the Calendar,
and select the date and time when you
want an appointment, right-click and
select New Appointment and fill in the
details.

Setting free appointments
When you create an Appointment in
Outlook 2000, the appointment time
shows up as busy on your Calendar.
But if you want to show the Calendar
schedule as Free when you make a
new Appointment, just click on the All
day event checkbox. Now, the event
will show up at the top of the Calendar

as a banner, while your calendar
remains free. The advantage of this is
that when others view your calendar,
the time on your calendar is not
blocked out and the status for the
entire day is set as free. 

Turning an appointment into a
meeting
To initiate a meeting from an appoint-
ment you have fixed, in the Appoint-
ment menu, click on the Attendee

Availability tab, and invite the other con-
tacts and resources. In the Appointment
tab, specify the location and then click
on Send. This will send the message
about the appointment to the selected
contacts and initiate the meeting. 

Using colour schemes for Tasks 
If you want to identify the status of your
tasks at a glance, then it is a good idea
to use colour schemes. Looking at the
colour you will come to know whether
the task is due or it is completed. To do

this, go to Tools menu, click Options
and select the Preferences tab. Click on
Task Options to change the appearance
of tasks. Select the colours for �Overdue
tasks� and �Completed tasks� from the
screen you get.

Note-making with Outlook 
In Microsoft Outlook 2000, Notes are
the electronic equivalent of sticky notes.
You can use Notes to jot down your per-
sonal queries, reminders and anything
else you would normally make a note of.

To create a Note, in the File menu, click
New and select Note. 

It�s also possible to leave the notes
open on the screen while you work, and
any changes you make are automatical-
ly saved. You can also change the colour
of your note to signify the importance
and priority of a task. For this, click on
the icon on the left hand side of the
note. From the drop-down menu, click
on Colors and choose the colour you
want to assign.

Importing from Schedule+
If you are used to working with Sched-
ule+, then don�t sweat because you can
easily import your data to Outlook
2000. In Outlook, go to File Menu, click
Import and Export option and simply
follow the instructions in the resultant

wizard. Make sure to select Import from
other program or file, and then select
Schedule+ from the list. Follow the
instructions of the wizard and the data
will be imported into Outlook.

Recording journals
Journals offer a cool method to note
down your daily log, or even important
conversations. You can automatically
have certain items such as e-mail mes-
sages or meeting requests entered into

DESKTOP-BASED PIMS
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You can create new appointments from the Calendar

Use the All day event checkbox to set your status as free

Invite other contacts to attend the meeting

Colour coding makes tasks easier
Outlook allows you to import Schedule+ files

You can add colours to your notes in Outlook 2000
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the Journal. For this, click Options from
the Tools menu and click on Journal
Options in the Preferences tab. Here,
you can select the items to be automati-
cally recorded.

LOTUS ORGANIZER
This PIM from Lotus offers you utilities such as ToDo
list, contact manager, phone call manager and
anniversary reminders.

Automatically opening files
with alarms
When you have set an alarm for a spe-
cific time, you can also ensure that cer-
tain events take place with the alarm.
One of these is automatically opening
the files. In the main menu select the
appointment and the time for the alarm.
Along with this, give the complete path
of the file or the application to be
opened, or click the Browse button to
locate the application if you don�t

remember the path. When the alarm
gets activated, you will get a box which
describes the nature of the appoint-
ment. After you Dismiss the box, the
application opens. 

Right-click for faster access
When you right-click on a Notebook
entry, you get a pop-up menu, which lets
you set the attributes for that particular
entry. Right-clicking on any of the sec-
tions of the Lotus Organizer file lets you
set the preferences, include a section or
add a new section from another Orga-
nizer file.

Using drag and drop
When you drag an item from one place
in the notebook to another, a copy is not
created. Rather, it is created at the place
where it�s dropped and then deleted
from the original place. You can also
select multiple items using the Shift and
Ctrl keys. The drag and drop function
comes in handy when you want to make
calls, print or just drop items on the
clipboard. Just drag the appointment to
the toolbox and drop it on to any of the
said applications.

Customising your screen
In the main menu, click on Select sec-
tion and choose Customize. In the win-
dow that opens, click on the Book tab.
Here, set the colour as well as texture
for the binder. You also have the facility
to browse and add your own bitmap
from your database. To do this, click Pic-
ture and browse for the bitmap file.

Storing logins and passwords
In Lotus Organizer 6, you can organise
Web pages and features that store the
different user IDs and passwords you
use for logging in to different sites. This
is a good option if you have e-mail
accounts with several Web mail servic-
es as you don�t have to type in your pass-
word and login name�the Organizer
will do it for you. To do this, click the
Web tab on the main menu. In the New
Web Entry dialog box that will open,
enter the name of the Web page and the
URL. Now click on the Account Detail
tab and fill in the login name and pass-
word (optional) in the relevant fields. 

Capturing Web page contents
A very nice feature built into Lotus
Organizer 6 is Easyclip, which lets you
capture the content from a Web page to

a notepad as you surf. Even when you
are purchasing anything online, you can
ensure that the screen where you get the
confirmation of your transaction gets
captured, so that it stays as some sort of
evidence in case you require it. Easyclip
parks itself in the system tray. When
you visit any Web page, just select the
contact or content, click the Easyclip
icon in the system tray and click Create
Contact. The content on the site will get
transferred to your system.

Filtering data
You can filter the data in Lotus Orga-
nizer so that you can select only spe-
cific records. For example, if you want
to prepare a mailing list, you can use
the filter so that you only get contacts
of a particular city. To use filters, click
Create in the main menu and select

Filters. Select Apply and in the new
window that opens, fill in the Name,
Section, Field, etc and click OK. Then
select the name of the filter and click
Apply.  When you get back to the main
menu, select View and click Apply Fil-
ter. You will now only get records
which match your filter criteria. The
filter can also be saved and added to
an Organizer menu. This will let you
switch between all and filtered view
entries.

Working with planners
The planner option in Lotus has many
features. It can show you the entire
schedule in a graphical form. You can
also assign colour codes to individual
items, say a green colour to indicate
vacation. To work with planners, in the
main menu click Planner. In the Plan-
ner section that opens, select the cate-
gory and just click against the date and
month in the planner. You also have the
option of changing the default colour to
the colour of your choice.
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Setting alarms in Lotus Organizer

You can filter data as per categories

Journal options allow you to automatically record items

New Task Ctrl+N
New Appointment Ctrl+Shift+A
New Note Ctrl+Shift+N
New Task Request Ctrl+Shift+U
New Contact Ctrl+Shift+C
New Meeting Ctrl+Shift+Q
New Journal Entry Ctrl+Shift+J

Shortcuts for Outlook 
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REDBOX
RedBox Organizer is an efficient utility that you can
use to keep track of most of your personal informa-
tion. Its cool interface makes it an easy-to-use soft-
ware. You can download the software from
www.chip-india.com/chipnow/insight.htm.

Adding new names
In the Address section, to add the new
names either press the New button or
use the shortcut Alt+n. A new window
will open with the empty fields. Enter
the name, e-mail, URL, etc and click OK.
The names will appear on the left side of
the screen. Clicking on a name will
highlight that name and other particu-
lars will appear by the side.

Setting appointments
Click on the Reminder icon, and you get
the Calendar, To Do, Planner and
Anniversary options. Click on any of
these options to get the options for that
feature. For instance, click on Calendar,

select the date and time, and type in the
appointment details. You can select to
have an alarm with sound played and
also specify if this is a recurring (daily,
weekly, etc) meeting.

Doing things
If you have to remember lots of things
and stuff to do, use the To Do option.
Select the date and month, and type in

the To Do message. You can also set the
priority level (it provides for nine dif-
ferent priority levels). Click OK and the
To Do task will appear on the left side of
the screen. 

Planning ahead
Click on the Planner icon to see the
yearly planners. You can plan up to the
year 2023. Click on the month and
date for which you want to enter your
planning information, and in the box

at the bottom of the screen enter the
details for that day. You can also
choose to colour code the days. This
would help indicate different planned
events. Just select the colour from the
Link box at the bottom and click OK.

Making notes
Notes allow you to keep important
details about your work. Click on the
Notes icon in the main screen. In the
window that appears, click on the New
button or use the keyboard shortcut

Alt+N. You get a text title box, wherein
you can enter the title for the note. Click
OK; you can now enter the notes. If you
want you can even import the notes
from a text file, though the size limit for
the notes is 30 KB. You can also save the
notes in a different folder, using the New
Folder option. There are three different

types of Notes possible�Daily, Business
and Private. 

Tracking your expenses
RedBox also provides you with an
option to keep track of your expenses.
Click on the Expenses icon to get the

Expenses screen. Click on New to add
the details of your expenses. You can
select the type of payment you are mak-
ing from the drop-down list, and accord-
ingly the fields that have to be filled
change. At present, there are only five
currencies supported (and no, there�s
no support for Indian rupees). You can
even specify a colour for a particular
type of expense. Fill in the details and
click OK; the expenses screen will show
the details of the expenses. 

Remembering anniversaries
If your memory isn�t that good, then
you can do well to make use of Red-
Box�s anniversary reminder. Click on
the Anniversary icon. Select the date
and month and fill in the details of the
event or occasion and click on OK. 

You can also choose to select an
icon for that occasion (maybe a heart

for wedding anniversary). RedBox also
comes with certain preset occasions
such as Valentine�s Day, Thanksgiving
Day, etc.

You can set appointments through the Reminder menu

Use colour codes to indicate different planned events

Keep note of your expenses with the Expense manager

You can create different types of Notes in RedBox

Anniversaries are special occasions, so remember them

The To Do option gives you many features
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Generating reports
If you are using RedBox a lot, then you
would like a central place where you
can view all the information that you
have entered in the different sections.
The Report section is precisely for
that. Click on it and you get a screen
with a drop-down box listing all the
sections. From this list you can select
the section for which you want a
report.

Getting city information
RedBox also comes with a globe,
which provides city-specific informa-
tion. Click on the Globe icon, and you
get to see the different cities featured.
Select the city you want information
on, and you get details such as cur-
rency, population, locations, etc. Look-
ing at the globe, you can also make out
where it is day and where it is night at
that point in time.

Managing contacts in Web
style
You can arrange that your contacts
and ToDo lists display in the form of
an attractive Web page. Click the Edit
button on the main menu and select
Web publishing. In the window that
opens, select the items you want to
publish and click Next. You are then
prompted for the date from and to
which you want to publish. 

The file name of the Web page is
also listed here by default, and you can
change it if you want to. Click Finish,
and you now have an HTML file with
your contact list. You can open this file
in any browser or upload it to your
Web page if you wish.

PRIMASOFT ADDRESS ORGANIZER
PrimaSoft is a great utility tool from PrimaSoft PC,
and comes with address book, dialler, anniversary
reminders, etc. You can download the software from
www.chip-india.com/chipnow/insight.htm.

Finding names faster
If you are interested in finding the name
of a contact, which lies between the
alphabets A to F, for example, use filters
for faster searches. Click the All-record
button and in the window that opens,

select First Name from the list. In the
Edit box, select the Between radio but-
ton and enter the alphabets A and F in
the two empty fields; click on OK. You
can use such search techniques for e-
mail and other information too. 

Using the in-built search
PrimaSoft comes with a search option
of its own. Select Search from the main
menu and in the window that opens,
select the field (always use All Fields if
you are not sure of the name of the field

you are searching for). Use the Non-stop
search option and it will tell you how
many records it has found that match
your criteria.

Avoiding duplicate data
When you are entering new informa-
tion, you may sometimes wonder

whether you have already entered this
information. You can easily cross-check
whether this information exists or not.
Go to the Summary from Advance
option and select the field which has the
particular value held by the data. This
window will display all the specific
fields in the first column and the num-
ber of instances (count) in the second
field. If the count is more than one, then
you can assume that data with the same
unique information has already been
entered.

Deleting/adding items
The right way to delete or add items in
the list is to right-click on the drop
down list and then click the Edit list
from the Display menu.

Adjusting your window
One of the things that people often miss
is a little red handle at the bottom of the
PrimaSoft screen. This is the tool which
allows you to size your window. All you
need to do is drag the handle back or
forth as per your requirements.

Calculating the number of
records
To see the number of records you have
in your database, click on the last record
that you have entered. You will see the
total number of records highlighted at
the right end of the screen below the
detail panel.

Enabling faster typing
Instead of typing the same information
again and again in different records, you
can use the template function in Prima-
Soft. Right-click the blank button at the
top-right of the screen and select the
Save record to template option. In the
new window that opens, type the name
of the template and save it.

Backing up data
PrimaSoft has an in-built backup
option. Select Maintenance from the
Advance button at the bottom left of the
screen. In the drop down menu that
appears, select Backup. It will ask you
to type �yes� in the empty field. Once you
have done this, your data gets backed
up. To ensure safety of data, do this at
least once a week.

Security in PrimaSoft
If there are many people accessing your
PC, then it makes sense to specify a

You can measure the distance between
two countries using the Globe in Red-
Box. It�s very simple to do that. Just
locate a place on the globe and then
drag the mouse to the other place. You
immediately get the distance between
the two places, followed by a box on
time difference. In this box, you can
select the two cities from the drop-
down list, and you get the time differ-
ence as well as the distance. You can
even choose to view the distance in
nautical miles, metres or miles.

Measuring Distances You can use filters to get to your data faster

You can search by different fields
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login name for your PrimaSoft database.
Click on the User option in the Options
menu, and specify your login name and
password. The next time you start the
software you will be prompted for the
login and password. But if you want the
other people to access your database
over the network then use the single
user option.

Loading files automatically
If you want to load some specific file auto-
matically when you start PrimaSoft, then
you can configure the same. Right-click

the Start button and click the Explorer.
The Explorer window opens with the
Start Menu directory under Windows
highlighted. Go to the Programs option,
select the PSA card icon, right-click on the
icon and select Properties. Move to the
Shortcut tab. Here, you will get the target
file which is opened followed by the name
of the sample card file (sample.car).
Change this file name to the file name you
want automatically opened. An alterna-
tive method is to check the Preferences
option in the PrimaSoft software to make
it open the last file used. PrimaSoft then
opens the last file used every time you
start it.

Dialling correctly
To dial a number which also features a
country code, do the following. Enter

the country code with the plus sign at
the beginning (+91, for example), leave
a blank space and enter the area code.
The blank space tells the program
where the country code ends and area
code starts. 

To make international calls, you
have to enter additional information in
the International calls dialog box. Just
click on Dial from the main menu and
select Dial Setup option. In the box that
opens, select the International Calls tab
and enter the information in the empty
tab for dialling from (choose the loca-
tion) and the international code and
country code.

Entering multiple contacts of
one company
If you have more than one contact in the
same organisation, use the duplicate
entry command to take care of it. This
will help you remember the person
along with the company the person
works for. Just click Edit from the main
menu and select the Duplicate Current
Entry option. When the dialog box

opens, enter the prefix, the name of the
company, the first and the last name of
the person and the nick name. The par-
ticular contact will be highlighted with
the company name also.

KABOOM ORGANIZER 5.0
Kaboom Organizer 5.0 is a feature-rich personal infor-
mation manager, which you can download from
www.chip-india.com/chipnow/insight.htm. This soft-
ware comes with many features which cater more to
the home user than the general business user. 

Making simple notes
The Kaboom Organizer comes with a
plain, easy-to-use diary journal. When
you click its icon on the main menu, the
journal editor opens. Here, you can sim-
ply type in anything related to your day-

to-day work or any other aspect like you
would do in a diary. You can also spec-
ify the font size, the journal date and
title, or erase the page.

Maintaining schedules
Click on the schedule icon on the main
menu. A new window will open; select
the Option button and specify the new
schedule. A new window for the date
will open. Select the date for schedule
(the current date will be there by
default), click accept and type the sched-
ule in the blank area.

Converting measures
Kaboom has a conversion feature which

enables you to convert weight, tempera-
ture and distances at the click of the
mouse. Just click the Conversion button
on the Calendar menu to open the con-
version box. In the first empty field,
enter the value of the measure against
its unit and click Convert. 

In the menu that pops up, select the
unit you want it converted to and sim-
ply move your mouse over the number
that you have typed to be converted. A
yellow coloured description box will
pop up, displaying the result of your
operations.

Managing your shopping list
A useful feature in Kaboom is the Shop-
ping List manager, which helps you
keep track of your shopping budget.
Go to Facilities from the main menu
and select Shopping List to open the
Shopping List manager. 

Here, enter the items you've pur-
chased along with the rate, in one of
the four categories and click the last
square button on the extreme right.
You will get the amount you have spent
on the present purchases and also the
cumulative amount that you have
spent till date on your  purchases.

Modify the program properties to automatically load a file

You can specify multiple contacts for the same company

Use the conversion chart to convert different measures

Prefix your international dialling code with a + sign
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If you store your contact information in
some diary or use a software, then
there�s always the chance that your data
might get corrupted or lost. And if you
don�t have a laptop or PDA, you cannot
carry your data along with you when
you are travelling. 

In such cases, it�s much simpler to
also maintain a database of your con-
tacts, schedules, appointments, etc on
the Web, so that you can access it from
anywhere if you have Internet access.
There are many sites which allow you to
store contact information and most of
these sites are free. Many sites also
remind you at frequent intervals in the
form of e-mails.

NETBUNNY (www.netbunny.com)
NetBunny is a free contact manager and address
book site, which provides a private database to
store information about your friends and other con-
tacts. To start storing your contact list, you will need
to enter your first name, last name and e-mail
address for a free signup. You can log in the next
time as a member.

Adding contacts
NetBunny offers two methods to add

contacts. There�s the Quick! Add func-
tion, where you can add contacts by
specifying only minimal details such as
the name, contact details, etc. 

The other option is through the Add
function which gives you all the fields
for that contact. This includes company
details, personal information, interests
and hobbies, Web site addresses, etc. 

Searching for contacts
You can search for contacts easily by

typing the characters of the first name
in the Search field on the left. At the
top, you have the Search option using
the Last Name. 

To search for contacts based on dif-
ferent fields, click on the Search but-
ton. You get a listing of the fields and
you can combine fields using the
Boolean operators such as �and�, �or�,
etc. It is also possible to get a listing of
all the contacts by simply clicking on
the List option. This gives you a hori-
zontal screen listing. If you so desire,
you can even download the entire list-
ing to your PC.

CYBERCONTACT
CyberContact is a versatile contact and information
Manager designed to meet the needs of the Internet
user. With this software, you can easily keep track of
all your Web information. CyberContact Light Edition
can be downloaded from www.chip-india.com/
chipnow/insight.htm.

Maintaining records
Unlike many other PIMs, CyberContact
has a detailed form structure which

helps you keep a detailed database of
information. The first screen lets you
enter the details of your contact. All you

have to do is put in the details and then
click on the plus sign for a record to be
inserted. Click on the minus sign and
the record gets deleted. It has a Web
style navigational interface with forward
and back keys to move through records.

Keeping track of Web sites
If you want to keep a record of your
favourite Web sites, then CyberContact
will come in handy. Click on the Link
tab. Now all you have to do is fill infor-
mation related to the site/link you like
such as the title of the site, URL, the
description or reason why you like the

site, etc. Enter the date of creation of the
URL record and the date when you last
accessed it. You now have a complete
record.

Recording activities
Recording you activities and keeping a
tabular view is really helpful. Entering
activity lists is similar to entering Web
sites. The moment you click on the

Activity tab, a window opens for you to
enter the activity record. Enter the
details, description, notes, etc and mark
it as done when you have finished.

NET-BASED PIMS

There are many fields for data entry in CyberContact

Click on Add to enter records

You can search on different fields

You can give details of your favourite Web site

You can specify priorities while recording activities
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ONLINEELEPHANT 
(www.onlineelephant.com)
This site acts as a reminder service and sends
reminders to the e-mail address you specify when you
sign up.The best part is that there are different types
of reminders that you can configure. 

Setting reminders
Once you log in, in the options that you
have, click on Compose Message. Select

the type of reminder (you get many
options such as appointment, birthday,
due payments, etc) and type in the
reminder message. Click on Next; you
will be asked about the frequency of the
reminder messages (once a day, once a
week, etc). Click on Next again and you
are all set to receive reminders. If you
later on want to delete the reminder,
click on Message Manager from the
opening screen, select the message and
click Erase.

EORGANIZER (www.eorganizer.com)
eorganizer allows you to maintain your ToDo lists,
appointments, address book, birthdays, anniversaries
and notes free of cost at this site. You have to regis-
ter first and log in before you can access the features
of eorganizer.

Working with reminders
Clicking on Reminder in the right frame
will take you to a screen where you get
the details of the reminders you might

already have entered. To enter a new
reminder, from the drop down box, select
Enter reminder and click on Go. In the
screen that comes up, enter the details of
the reminder, including the reminding
frequency and category of the reminder.

Maintaining a ToDo list
Click on the ToDo option, and you can
choose either to enter, view or print the
calendar. You can enter up to three
ToDo items at a time and also define the
priority at the same time. You have three
priority levels�high, medium and low.

You can also categorise your ToDo items
from the vast choices available in the
List drop-down box.

Exporting eorganizer address
book
It�s possible to export the data that you
have stored in eorganiser to your PC.
Just go to Address Book link in the main
menu of eorganizer. From the drop-
down menu of Address Book, select
Export Items and click on Go. In the
resultant screen, select the fields that
you want exported, and also specify a
filter according to which the data will be
sorted. The export options also include
whether you want a comma delimited
file or tab delimited or other options.
Click on Create Export File when you
are done with the options, and you get
a data file in a new browser window,
which you can save. 

Keeping appointments
Click on the appointments option in the
right frame. You can then enter new
appointments, giving the details and the
time and date. Click on Done when you
have finished entering the appointments.

VISTO (www.visto.com)
This is one more place on the Net where you can
organise your personal information. The difference is

that it also offers you free e-mail address and you can
also upload your files. 

Importing Address Book
If you want to have one centralised
place where all your different address
books are stored, then you can use the
Import Address Book utility that Visto
offers. Click on the Import Address
Book option in the main screen. You
will first have to download the Instant
Import software, which allows you to
import from Microsoft Outlook, Out-
look Express and Palm Desktop. 
Once you download the software, you
get a box asking you to select the e-
mail client you want to export from.
Select the client and the addresses are

imported to Visto�s Address Book,
where they are arranged alphabetical-
ly for easy reference.

Creating Groups
If you want to keep track of the team you
are working with, or if you want an e-
discussion with your group, schedule

group events or share files, then you can
create a Group. Click on the Group link,
and follow the steps. You get to create a
group e-mail id, and you can invite oth-
ers to join the group. You can select
whether the group members can upload
files or photographs. 

The Message Manager to manage your reminders

With eorganizer you can have your ToDo list

You can import the Visto address book to your PC

Use groups to manage teams better

You can specify yearly or monthly reminders


